龙8官网long8

当前位置:龙8官网long8 > 龙8官网long8 > 龙8官网long8:的架构版本与

龙8官网long8:的架构版本与

来源:http://www.sketchydesignstudio.com 作者:龙8官网long8 时间:2019-10-05 15:59

背景

作者的VS2011版本相比较老旧,是几年以前下载的。平日增加三方包和驱动包都是手动加多。后来询问到有Nuget这几个工具,如获珍宝。不过在应用进度中却出了不菲主题素材。

最先,小编尝试采取Nuget加多Mongodb相关信赖包,结果提示依赖包与Nuget版本不相配。因为早就有了手动下载好的包,所以就没在意,手动增添了信任包。

不久前,再度利用Nuget增多sqlite包,开掘照旧存在宽容性难题。于是小编本着有助于小组的思虑,尝试消除那几个主题材料。

龙8官网long8, 

现象描述

选拔VS2011自带Nuget安装System.Data.Sqlite正视包,解析、下载以及安装前半部分均未有失水准,在设置最终的System.Data.SQLite.EF6时面世包容性难题。

 

难题汇报

“System.Data.SQLite.EF6”的架构版本与 NuGet 的版本 2.0.30625.9003 不匹配,请尝试到Nuget官方网站进级最新版Nuget。

 

缓慢解决方案

VS二零一二给的提出是升级Nuget,然则小编思量到温馨的VS版本太旧,指不定哪天再冒出什么难点,索性给VS来一次进步。

点击工具栏  工具->扩张和翻新->更新,更新VS。

通过持久的等候,终于升迁成功,再一次安装信任包,成功。

读者能够选用特别轻量的点子,仅晋级Nuget。

 

参考

本文由龙8官网long8发布于龙8官网long8,转载请注明出处:龙8官网long8:的架构版本与

关键词:

上一篇:扎实基础之从零开始

下一篇:没有了